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NetSuite: Troubleshooting

Resolutions for common errors that occur when integrating actuals from NetSuite

Issue: Import failure due to discrepancies in the COA.

Cause:

This error can occur when there’s a role or permission-related visibility issue in NetSuite. The parent account exists in NetSuite, but it isn’t accessible to the role being used for the integration.

Resolution:

  1. In NetSuite, update the parent account for the accounts identified in the error to one that exists within the subsidiary assigned to the Jirav integration role.

  2. Reimport the data into Jirav.

If issues persist, please use this link to submit a support ticket or email us at support@jirav.com.


Issue: Discrepancy between NetSuite & Jirav Financials

Cause:
This can occur if transaction dates and posting periods are out of sync in NetSuite.

Resolution:

  1. Review transactions in NetSuite to identify any mismatches between the transaction date and posting period.

  2. Correct the discrepancies in NetSuite.

  3. Reimport data into Jirav.

Once the data is reimported, Jirav should align with NetSuite.

If issues persist, please use this link to submit a support ticket or email us at support@jirav.com.